よくある質問: PamFax Installation (JA)
PamFaxのシステム要件は?
投稿者: - NA -, lastmodifiedby on 21.04.2009 - 08:23

PamFaxのインストール、起動には以下のシステムが必要です:

* Windows XP, Vista (32 or 64 bit) または Windows 7 (32 or 64 bit)
* Macintosh OSX (10.6またはそれ以上)
* iPhone/iPad
* Android (1.6またはそれ以上)
* WebOS

ダウンローページから、ご使用のオペレーティングシステムにあったPamFaxをダウンロードするだけです。

その他、最近のシステムでは、PamFax簡単に、インストールすることなく使用することができます: ファクスを送受信するようなすべての機能がPamFaxポータル内でWebブラウザから利用可能です。

PamFaxステータスメッセージがSkypeのチャットとしてあなたに送られるようにしたい場合のみ、スカイプが必要です。 PamFaxをインストールするためにSkypeは必須ではありません。

(143 投票する)
参考になった
参考にならなかった